Три простых шага что бы скачать архив:

1

Выбрать сборку

2

Указать версию

2.3.0.2.1
2.3.0.2
2.1.0.2.1
2.1.0.2
2.1.0.1.1
2.1.0.1
1.5.5.1.2
1.5.5.1.1
1.5.4.1
2.3.0.2
2.3.0.0
2.2.0.0
2.1.0.2
2.0.3.1
2.0.1.1
1.5.6.4
1.5.6
1.5.4.1

ocStore - это сборка интернет магазина, которая основана на базе Opencart и имеет целый ряд преимуществ. Прежде всего, это полная локализация интерфейса на русский язык. Локализация всех таблиц в базе данных MySQL (схемы, статусы, возвраты и пр.), транслитерация файлов и директорий в файловом менеджере. Оптимизирован алгоритм формирования списка категорий и изменён алгоритм их отображений.

Основные отличаи сборки ocStore от оригинальной версии OpenCart:

  • Добавлен модуль оплаты Сбербанк России
  • Добавлен модуль оплаты Яндекс.Касса (Яндекс Деньги)
  • Добавлен модуль оплаты Wallet One (Единая Касса)
  • Добавлен модуль оплаты Qiwi
  • Добавлен модуль оплаты Webmoney
  • Добавлен модуль оплаты Payeer
  • Удалены модули оплаты и доставки не актуальные для России и стран СНГ.
  • Добавлена отправка SMS уведомлений о поступлении нового заказа.
  • Изменен сервис получения информации о IP-адресе покупателей с www.geoiptool.com на ipgeobase.ru
  • Изменена организация вывода категорий в админке (формирование товаров по категориям).
  • Добавлен редактор CKEditor, появилась возможность выбора редактора (Summernote или CKEditor).
  • Добавлено запоминание последней открытой директории в файловом менеджере.
  • Добавлена возможность удаления кэша системы и изображений прямо из административной части.
  • В Инструменты добавлен SEO-менеджер, позволяющий управлять Seo-URL`ми
  • Добавлен альтернативный метод формирования ЧПУ.
  • Добавлено url alias для базовых страниц.
  • Для статей добавлены title, h1, meta keywords и meta description.
  • Возможность самостоятельного ввода регулярного выражения для валидации email
  • Добавлены title и h1 для товаров и категорий.
  • Добавлен SeoPro.
  • Добавлен файл robots.txt
  • и многое, многое другое...
Закрыть

Для установки, работы и обновления интернет-магазина на базе OpenCart необходимы определенные технические требования к хостингу

  1. Веб-сервер Apache.
  2. PHP 5.4 и выше (для сборки версии 1.5.x требуется PHP не ниже 5.2)
  3. База данных MySQL 4.1 и выше, для работы с MyISAM таблицами
  • Убедитесь, что настройки PHP соответствуют требованиям, указанным ниже:
    • Отключена опция Register Globals
    • Отключена опция Magic Quotes GPC
    • Отключена опция Session Auto Start
    • Разрешена загрузка файлов...
  • Убедитесь, что на сервере устанавлены перечисленные ниже библиотеки:
    • Установлен MySQL, MySQLi или mPDO для работы с базой данных
    • Установлен модуль GD для работы с изображениями
    • Установлен модуль cURL для автоматизации
    • Установлен модуль mCrypt для высокоуровневого шифрования
    • Установлены библиотеки ZLIB и ZIP для работы со сжатыми данными
Мы не являемся официальным партнёром, отделом или представителем OpenCart Ltd.